Announcement

Collapse
No announcement yet.

Trying to setup xBox One X to turn off soundbar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to setup xBox One X to turn off soundbar

    I have an xBox One X connected to the soundbar at HDMI #2 and the soundbar is connected to a Samsung Q65 via ARC on the soundbar and ARC on the TV.

    when I go into the audio settings on the xBox to setup the audio receiver I can type in the brand "Nakamichi" and it returns several models. I can select Ultra 9.2 but when I try to get the xBox to accept that value and move to the next screen all I get is a quick visual "swirl" in the middle of the screen as usual but nothing happens. Same thing if I select any of the other models. The xBox refuses to accept the value or to move forward to the value accepted screen.

    What's weird to me is that when I turn off the xBox using the xBox controller it does turn off the soundbar. I just cannot get the soundbar to come on when I turn on the xBox. I thought at one time I had that functionality but I've been doing so much tweaking to settings, learning and also trying to get the best sound, that I'm stuck. Don't know why the xBox won't accept the value of "Ultra 9.2" from it's drop down menu.....

    Note: I do have 3 of these cables coming in from Amazon "Pacroban 8K HDMI 2.1 Cable 3-Pack - 48Gbps, 4K 120hz, eARC, etc. (6ft)"


  • #2
    Hmm seems like you XBOX has difficulties communicating with the soundbar, You might wanna try a hdmi connection refresh:

    Soundbar & TV Hard Reset + HDMI Connection Refresh:
    1. While all source devices are on, disconnect all HDMI cables connected to TV and soundbar as well as TV to soundbar
    2. Power OFF TV, soundbar and all source devices
    3. Unplug all devices from the AC outlets
    4. Wait for 5 minutes before plugging the TV, soundbar and source devices back to the AC outlets
    5. Power ON the soundbar, TV and all source devices
    6. While they are on, connect the TV and soundbar via HDMI ARC. Once the connection is established, connect the source devices one at a time.
    Hope that works for you! keep us updated

    Comment


    • #3
      Originally posted by gunicorn View Post
      Hmm seems like you XBOX has difficulties communicating with the soundbar, You might wanna try a hdmi connection refresh:

      Soundbar & TV Hard Reset + HDMI Connection Refresh:
      1. While all source devices are on, disconnect all HDMI cables connected to TV and soundbar as well as TV to soundbar
      2. Power OFF TV, soundbar and all source devices
      3. Unplug all devices from the AC outlets
      4. Wait for 5 minutes before plugging the TV, soundbar and source devices back to the AC outlets
      5. Power ON the soundbar, TV and all source devices
      6. While they are on, connect the TV and soundbar via HDMI ARC. Once the connection is established, connect the source devices one at a time.
      Hope that works for you! keep us updated
      I tried this and no joy. I'm going to try it again. What I am also noticing is that in the Samsung Q85 menu itself, under Sound Settings, that PCM is the only option. Dolby Digital and Dolby Digital + are greyed out. I would think that since I'm going from the ARC port on the soundbar to the ARC port on the TV that Dolby Digital (+) would be available?
      I even reset the TV to factory defaults as a test but had the xBox and soundbar connected so I might try that again with everything disconnected.

      Comment


      • #4
        Originally posted by Repent34 View Post

        I tried this and no joy. I'm going to try it again. What I am also noticing is that in the Samsung Q85 menu itself, under Sound Settings, that PCM is the only option. Dolby Digital and Dolby Digital + are greyed out. I would think that since I'm going from the ARC port on the soundbar to the ARC port on the TV that Dolby Digital (+) would be available?
        I even reset the TV to factory defaults as a test but had the xBox and soundbar connected so I might try that again with everything disconnected.
        yeah, you should do the refresh steps with everything disconnected. hope that works this time round. If that doesnt work, you might want to contact Nakamichi support at [email protected]

        Comment

        Working...
        X