Announcement

Collapse
No announcement yet.

Soundbar 7.1.4 display frozen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Soundbar 7.1.4 display frozen

    Hi Everyone,

    I got the Nakamichi 7.1.4 for Christmas yesterday and it has worked great so far. I decided to update the firmware. I followed the instructions, except I realized that I was using a 3.0 version USB and not a 2.0, because it was stuck on the UPG-- option on the display on the soundbar. The instructions said if this happens, then you should unplug the system. This is where things get weird.

    I took out the usb hoping it would go back to the normal menu and it was still stuck on upg. I tried unplugging the soundbar completely, but when I turn it back on, it is still stuck on upg--. None of the buttons on the soundbar itself or the remote control do anything anymore, the system is still frozen on UPG--.

    I have searched online and have found nothing about this happening where it freezes permanently. I'm really hoping I don't have to send the whole system back.

    Has anyone ever run into this problem before or have any advice. Tech support isn't available today because it's Sunday unfortunately.

  • #2
    Did you try plugging in a proper spec'd usb drive with the firmware files when the soundbar is powered off? The upgrade will supposedly resume once soundbar is powered on again.

    Comment

    Working...
    X