Announcement

Collapse
No announcement yet.

Apple TV 4K (2021 Version) - CEC Broken

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Apple TV 4K (2021 Version) - CEC Broken

    Hi all wanted to know if any of you have the 2nd gen ATV 4K and are having problems with CEC. Everything was working fine whereas I was able to shutoff and turn on my ATV with the Siri Remote, but just like a month ago, it stopped turning on my devices when I press the power button on the Siri remote. I found other users with the same problem on the macrumors forums and I even made a post on there:

    https://forums.macrumors.com/threads...-fine.2310381/

    This is what I posted:

    "LG C8
    Nakamichi 9.2.4 Soundbar with firmware 35 (April beta)

    Same thing happened to me that everyone has posted. Everything was working fine and then all of a sudden after the Siri remote firmware upgrade, TV and Naka won’t turn on anymore with Siri remote. If I turn off ATV and turn it on right away, it will power up the TV and Naka, but once the ATV has gone to sleep for awhile, it will not turn on the tv and Naka, and I have to use all 3 remotes.
    I tried switching HDMI cables and ports and nothing worked. I reset my ATV and Naka, and that didn’t work. I even tried as one user said, to hook up my ATV directly to the TV and that didn’t work either and plus horrible lip sync issues. I am at a lost cause I hate having to to restart my ATV as soon as I turn it on so that the remote will work fine. Something with the firmware update definitely messed up the CEC capabilities cause everything was working fine before for many months. And if you look online in the Apple subreddit, a lot of people have been complaining about the Siri remote being laggy after the firmware update."

    Not sure if the Naka Ninjas can look into this and see if they can replicate the problem 🤞

  • #2
    sorry to hear about your issuee..i have the old Siri remote which is able to work fine..likely it is the new apple remote causing this bug. Have never faced CEC issues when using the remote on my nvidia shield too

    Comment


    • #3
      Hey, Sparhawk,
      I'm facing exactly the same issue for months already. Talking with Apple support, Nakamichi support...
      My setup is: Samsung 75Q9FN (2018), Nakamichi Shockwafe Utlra 9.2.4 and Apple TV 4K (2021).

      I even replaced ATV 4K (2021) with a new unit.
      Everything works fine with Apple TV HD (2015) or Apple TV 4K (2017) in the same setup.

      This week my Samsung TV got a new FW update and ATV got tvOS 15.0 but the issue is still here.

      Hope Nakamichi ninjas could do something about it.
      To replicate this issue please make sure your ATV 4K 2021's remote FW is updated to 0х0061

      P.S. It is 100% problem with the latest remote FW incompatible with Nakamichi. If we use an old remote or even a "remote widget" on iPhone everything works perfectly. Anything Nakamichi can do on their side as it seems that there is no such problem with other popular soundbars.
      nota bene
      Junior Member
      Last edited by nota bene; 10-01-2021, 05:32 PM.

      Comment


      • Sparhawk
        Sparhawk
        Junior Member
        Sparhawk commented
        Editing a comment
        Hey Nota Bene,

        So the original poster of the forum I linked, just posted again. He believes it has something to do with the Naka on his end. He recently got a Vizio Elevate and he says everything works perfectly! So I'm a little stumped, I think it prolly does have something to do with both the Naka and the updated firmware on the Siri Remote.

        I feel like there was something along the communication between the ATV and the Naka involving bluetooth/wifi for when I woke up the ATV. From what others we're saying on the ATV subreddit, a couple of people have been having laggy remotes after the firmware update for it and the ATV needs a restart for everything to work perfectly. They seem to think it has something to do with the bluetooth/wifi of the remote not waking up properly.

        So I did a test and made the ATV learn the Nakamichi remote for volume up via IR, and then set my setting for that as "Naka via IR" instead of "Auto via HDMI". Now every time I press the power button on the Siri remote, it turns on the Nakamich and my tv. It's my workaround for now, but of course since it's IR, I have to point the Siri remote towards the Naka to turn the volume up, it does have a pretty big radius for that though. You can even have the Siri remote kinda pointing sideways and it will still trigger the volume up for the Naka.

        I do hope Nakamichi ninjas can replicate and figure out the problem on their end too

      • wips98
        wips98
        Junior Member
        wips98 commented
        Editing a comment
        This worked for me, thank you for the suggestion!

    • #4
      This happens after the firmware update from Apple. I was able to control everything with my old ATV4K remote. I think this is an Apple issue. Pretty sure a future firmware from them will fix it.

      Comment


      • #5
        Nakamichi released a FW update to resolve this Siri Remote 2021 issue: https://www.helpdesk.nakamichi-usa.c...d-to-shockwafe

        Comment

        Working...
        X