Announcement

Collapse
No announcement yet.

Shockwafe Pro 7.1 DTS-X won't turn on with LG OLED77G2PUA TV

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shockwafe Pro 7.1 DTS-X won't turn on with LG OLED77G2PUA TV

    I recently purchased a new 77" LG Gallery G2 OLED which I love. I am pairing it with my Shockwafe Pro 7.1 DTS-X via HDMI ARC on both ends. It mostly works and sounds great, but one annoyance is that it won't turn on when the TV is powered on. It WILL turn off. This basically means I always have to have the Nakamichi remote around just to turn it on.

    I followed the instructions on Nakamichi's site for LG Settings (Simplink on, etc), the soundbar has the latest firmware, etc. I did do the trick where you cut power to both devices to re-establish a handshake over HDMI, but if that works, it works at best one time. I have also turned off Eco mode on the soundbar.

    It's a minor annoyance, but I really prefer to only have one remote sitting around. More remotes means more ways for guests to mess things up.

    Any tips? I know this is an older soundbar, but this seems like a pretty basic function.

  • #2
    That's a strange annoyance for sure! Do you happen to have any other HDMI devices (e.g an xbox or chromecast) with the ability to turn on/off your TV/soundbar system? Sometimes those devices can interfere with the on/off function. You can try turning off HDMI CEC on those devices to see if that helps.

    Perhaps also try checking if your LG TV has a new firmware update - could be a bug somewhere

    Comment


    • #3
      Originally posted by WavyTroyz View Post
      That's a strange annoyance for sure! Do you happen to have any other HDMI devices (e.g an xbox or chromecast) with the ability to turn on/off your TV/soundbar system? Sometimes those devices can interfere with the on/off function. You can try turning off HDMI CEC on those devices to see if that helps.

      Perhaps also try checking if your LG TV has a new firmware update - could be a bug somewhere
      I have a Roku 4K Stick connected directly to the TV, and a PC connected to the soundbar directly. That's it. I don't think it's an interference issue, I think it's perhaps a bad implementation of Simplink (this soundbar doesn't have eARC) in either the TV or the soundbar. The soundbar is a few years old which I suppose is 100 years old in electronic terms.

      I do wish the Magic Remote was a bit more "magic" - it doesn't seem to be able to learn IR commands or do simple macros. It would be ideal if it could learn how to change the input to the soundbar, because unfortunately I have to go to the soundbar first from the PC to get surround sound.

      I have a Sofabaton Universal Remote that can handle all this stuff - but then I'm missing the Bluetooth connectivity, and the mouse function on the TV.

      Comment


      • #4
        I have an issue with my remote control not turning on the sound bar right away. How do I make a new post? I press the power button many times and wait and nothing happens. Then two or three minutes later it’ll pop on. Is there an app to use my phone as a remote for this particular 7.2.4 system?

        Comment


        • #5
          Originally posted by [email protected] View Post
          I have an issue with my remote control not turning on the sound bar right away. How do I make a new post? I press the power button many times and wait and nothing happens. Then two or three minutes later it’ll pop on. Is there an app to use my phone as a remote for this particular 7.2.4 system?
          Hi Dansherman, please try the following:
          1. Ensure a HDMI 2.0 (or better) cable is used to connect the TV to the soundbar. The included HDMI cable in box should do the trick.

          2. Soft Reset, followed by a Hard Reset/HDMI Refresh. This will allow the TV to make a fresh connection with the soundbar, which should alleviate this behaviour.


          3. Apply our recommended Audio, Video and HDMI-CEC settings to your TV from this link: https://www.helpdesk.nakamichi-usa.com/audio-settings

          Do let us know if you need any further assistance. Should you ever like to discuss a new topic, you can do so by going to our community home page, clicking on an appropriate discussion category, and pressing "New topic" (Button in cyan).

          Hope this helps!
          Nakamichi Ninja - For support and direct contact options, visit our Helpdesk. Thank you!

          Comment

          Working...
          X